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3. Altium Designer X131  (30minutes)
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4. Altium %3888, ST RFEBT L
(15 Minutes)

4.1 HEMEIEI

B A 7 W e S I 2 551, BEX Altium Designer ti—ANThEH— A3, 75 ML 81
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Altlium ¥

Aldum Community

Altiurn case management: Todo | Unassigned | Browse forums | Dashboard

Active | Unanswered | Mot Read

Re: Text and simple DX...
Altium Designer (& Viewing) by Pat Darden 14,446
Today, 6:51

= Forurmns

(&)

Error Loading Tango File

—
,_;J P-CAD by Bruce Kingsley 1,973
— 08-08-2008 13:44

— Re: Album web site is...
)_; Forum feedback by Carren Moare 234

Yesterday, £:36

Re: dimensions
P-CAD Transition to Altium Designer by Tatianza Chemelak... 127
08-24-2006 20:02

€

Re: Altdum sign in and...
Altium Designer 6.9 Pre-Release by James Harriman 31
O4-08-2008 1:22

=)

= Language specific forums

. e Re: 995E §A AD 508 . MW...
Altium 2R Pigiz= by i 134
Chinese specific forum, Today, 9:32

&

4 10 Altium S TE T 1L
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4.3 PO KR L

431 ERFLH
HRTOIERE http://www.altium.com/Evaluate/DemoCenter/it A« 445 B Th RS0 i 5 3k,
A XA T B BT

Horme b Evaluate b,

DEMOcenter

« Evaluate

See Altium Designer in action for yourself!

Altium Designer provides electranic designers and engineers with a single,unified application that
incorporates all the technologies and capabilities necessary for complete electranic product
development. Altium Designer brings together hardware, software and programmable hardware
Upgrading to Atium Designer § develapment within a unified erviranment that allows all aspects of an electronic product to be designed

DEMOcenter
Alium Designer overview

What's nesy in Altium Designer

Maving from P-CAD and managed within a single systerm.
Moving from Protel 33 SE Altium's DEMOcenter now gives you the apportunity to walk through the extensive design capabilities of
Uparade to full system Altium Designer.

Mavving-from OrCAD Choose from the following series of online product dermo videos compiled by our applications software

Wieh confersnce registration engineers and designed to give you an overview ofthe major features and benefits within Altiurn
INF Ocenter Designer.

Each series contains an extensive range ofindividual demaos, each only taking a couple of minutes,
making this a quick and easy way for you to browse the areas of mostinterest and importance to you.

ix: 10.100 mm
2 8100} min
Dvmoniphon
# 3= Nl 3hak
[
== VCIRND 4Rk
= WL ESRk

Upgrade to full system Moving from OrCAD®

&S P NS SR T DR DV
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http://www.altium.com/Evaluate/DemoCenter/

4.3.2 D
Alllum

Sitemap Search

Available Languages: 5 ‘ ._. M

Home About Us | Products Community = Contacts Successes | Evaluate

Home b Community b, TRAININGeenter b,

Training Videos

TRAININGcenter B
Altium Designer 6 videos

These videos have been developed to getyou up and running with Altium Designer as guickly as
possihle. Each video runs for around & minutes (no longer then a coffee break) and provides an
in-depth and practical discussion of how to use Altium Designer's features to help solve commaon
design challenges.

Attium.com

Click below to access each set ofvideos.

Froject management
Setting up the PCB
Constraints-driven desian
Layout, raute and fill
Design documentation
Mavigating design data
Editing design data
Campaonent libraries
PCH utilities

FPGA

Embedded Development
Live Design

Enterprise Integration

For mare in-depth training or for answers to specific questions please contact your nearest sales and
support center orvisit our SUPPORTeenter for access to further help resources,

12 I A R RDER
4.3.3 %Hi}:lEFMD
Altiun Designer {1474 THE) 1/ {£114 /- Knowledge Center (i (4 13), Lt

SRR AT BN A8, TR, IERAR, RS, R SO ST, AR

B AR PR TN HZEL, SAMIEMRH PDF 3CH.

a4 Autoupdate 4l eSS, W SCRY T H N#k 2] Knowledge Center [fi A [t -3}~ X ak fu1 S

AGERERERITE, ARAT LA F1 SN B #
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Knowledge Center > X

©-0-(v&
Interactively Route Connections

Description
This command is used to place track ohjects onto the current document.

Atrackis a straight solid-filled line with a defined width. Interactive routing is the
process of placing track segments. Tracks are generally placed on a signal layer to
farm the electrical interconnection hetween campanent pads on a PCB. However,
tracks are also used as general-purpose line drawing elements to create board
outlines, component outlines, polygon planes, keepout boundaries, etc.

Use

After launching the command, the cursor will change to a crosshair and you will enter
interactive routing mode. Simply click or press Enter to anchor the stading point for
the track you wish to route.

Ifyau place atrack on a design okject that has a net name, the trackyau are placing
will adopt the net name, becoming part of that net.

[fyou click on & connection ling, the cursorwill jurmp to the nearest pad and then keep
the connection line attached to the end ofthe track you are placing.

Ifyou click on a pad that has multiple connection lines one is automatically selected,
ready for routing. Press the Ctri+Spacebar shortcut to evele through each ofthe
cannection lines caming fram this pad.

Position the cursor and click or press Enter to anchor a series of vertex points that
define the shape of the track. Yhen yvou have finished routing the track, right-click ar
nress Fse

Documentation Libram » Whats Mew in the Altium Designer 6 releases

[} Fasten four Seatbelts and check out what's new in Altium Designer 6,0
[2F what's Hew in Alkium Designar 6.3

[} what's Mew in Altium Designer 6,6

[} what's Mew in Alkium Designer 6.7

@] Further Infarmation about Altium Designer 6.0

7 (oo )

13 Knowledge Center [Hi# T T A& SCR4 %
AR AR 1% T Search 144, T LLE HR BRI T 1 FrA H5¢ PDF SCRSJE . 1R A 1)
O R AR AT AE R B e $T 358 1T GO e BRI e i ke AR ek, 3 [0 2 ) o 46
A, K13 Bortr ik interactive routing, T Whats new in the Altium designer 53 S i .
Altium Designer "SR 2 4% F1 8RB SR . 92br b, B ANJ5#EHA FAOBER R B S RE
O, .
. TESERNE,  THEAB O THHE B FAOBE, w] DB HEIE N iy 2 ONHEHE (1 35 ) 3=
A
. PR b4 FABE, T LAIRAF I AR R Bh 4 v .
. FEGRARIAE N 4% F18E, WER BURIR IS — B %, 2 MLz R s 5.
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4.4

SCHRFH D

Altium ) B3 (www . a1t ium. com) EAFAR 2 T HAF K™ b MRS A5 S RIS AR B
SRR SRR . 28 B P2 — NSRS .

fiii Home Page _E 77 () Community 1541, #EAZFER% 5 %5

7t Support | — 71" SUPPORTcenter fI Learning Guides /& Wi 1] JHHI#E7>, 242)
)3, BIIERE, SCEFE AR AR PDF %1

Altium [JEAR 18127 ELE Home Page 5 i 75 1¥) Communityj 215 () Forums if
No BEARBIZARSZ FPR A Altium 40453 TR0, g —AN T LS it g ORI B R 2
WE.

1t home page [1]7¢{ll/¥) DEMOcenter &t —™ FH S WL SR A7 Ty B AN A A FH AR A fr 4
AN, TR AT SR A, BT S N, g T B U R BT
Tie.

7t Community /> . TRAININGcenter /& 75— /NG F AT H % U . IX S0 20 Ey
DEMOcenter Ui 105 RN . HAETIIE I RHO S ITH & 81, A )m), A s

P
FHL.

W FEL http://www.altium.com/supportcenter/ & F F7 375 5 B 175 W S Re A FH 21508 =
AR TR IR R L RFAR

4 (Email #ihik)  FEs R 224> 8 o

Alllum

Welcome to the Altium SUPPORToenter!

Ifyou havent received your lagin, ar ifyad reguire assistance logaing inta the
SUPPORTeenter, please contact your local Allium Sales & Support Center.

Secure Customer Login:

User Mame:

Pazswoard: Forgot your password?

14 B v
—HIEN, fFevFidsk. PRESRIE R B E AR %
“Find Solution” %4 H K48 2 T REAFAE IR T &
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http://www.altium.com/supportcenter/

Allium

| Horme H Fimd Solution || Log a Case || View Cases || Logout |

Find Solution

Search for: ‘in| All Solutions b

Fincl Solution
Search Solutions

All Solutions
Altium Designer 6.0 Alfium Designar 2004
Schematic Capture, FPCH Schamalic Caplure, FCH
Lavout, Autorouting, Sighal Integrity, Mixed-Signal Layoui, Autorouiing, Signal
Sirmulatian. .. Integrity, Mixed-Signal Simulation. ..
P-CcAD 2006 P-CAD 2004
Schematic Capture, FCB Layoul, Signal Schemalic Caplure, FCB
Integrity, Library editor, Licensingf Activation.. Layoui, Signal Iinteagnty, Library
editor, Licensing s Activation. ..
TASKING Support
SUPPORTcenter, Alium
Cnmmun!m Farumes, Hnnwledge
Base
Vilehsite Uncalegorized

wtvewd alfilim. com,  wedswpcad.com, wwawtasking com

P 15 A Rl s SRR G| %
o WIRIRFIMIMITT E TR, riili Log a Case B4 N7 75 I il FUFN S Fiidh sk

Altium

I Horme " Find Salution |I Log a Case I[ View Cases || Logout |

Contact Hame: Type: *
Support Inquiry 1~ |
Product: = Wersion:
--Mone-- " | —None— |

Functional Area:

S =

Operating System:
| —Mone-—- |
Subject: ™

Description: =

K 16 il Fi
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. — B EHSRINE T, AR (Submit) 1Z4{R1E. View Cases 34l 745 i
UE IR SR EAT S RS I B A

Alllum

| Home || Find Solution || LogaCase || YView Cases || Logout |
Latest releases
Altium Designer 6.7 patch download
Automatically install by using the auto-update feature under DXP = Checl for Updates...

P-CAD 2006 Service Pack 1 download

Downloads and update information
Altium Designer B =

Altium Designer 2004 =

P-CAD 2006 =

P-CAD 2004 =

Logged in Aftium Limited
Top Solutions

Title

Howe do | activate Altium Designer using e-mail?

Howe can | create slots onmy peh?

Howe do | completely uninstall Altiom Designer 67

Howe do | reset my warkspace panels back to their default positions?

Howe do | correctly display Text Strings in the Title Block of my SCH document?

M = L3 bk =

My Open Cases

Mane Found

P17 FEEE
. MGG, TERMERE R BRSO ETT L.
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5. )\ PROTEL 2/ Altium Designer(30minutes)

5.1 Protel 99SE 5 Altium Designer

Altium Designer A%/ T Protel #7557 {8 £ (KT Be.  HDIREMIE I TZAAIAE LR J LA KK
Jj 1 s

E R R T 1, Altium Designer AJ2 % Protel —#, {UNH T-#% 11 PCB HiEg R 11 )
fiE. Altium Designer 7EfE4E KI8T PCB LA (LA BN 17 FPGA LR A BEBE X —
Thaessie. Bk, BLAER) Altium Designer AH AT LSRR HUB AR FBETE, i mT DUBOs N Sk R
it g T A .

FCRAT EDA Bl A2 M J5 i, - Altium Designer $245 T Fofh EDA SV HRAFF B ESCR 15
NG R import wizard RBEAT A i 7B oHEAT B SORS AR SCAF R

S, R ThAEREE )5 1H,  Altium Designer 2415 T 5L ECAD 2 (a3,
i 3D SKHEATH M . ARG ), $RAE T CAM ThfE, AEA3 Bk S A AT
RAFAIE . 755 RIGHE T LR AR, 24T DBLIB LS SVNDBLIB % T i 45 RIS ] 55 ¥
THBITAE N R DL e HE R, $e 5 AW PDM RE080# ERP RS A K.

SEPY, I H A EDT 1, Altium Designer SHI 2 LI H S SEaE A 7 2,  ImASZ LL
DDB B BRI o SX AL A0 H vh BB SO R S I S5, SO0 0 XU BRAIG . 34t T
FRAEH], A, RIGHIBETH ) output jobs Z5ThfE, (7535 H & BE 4 mT AR J5 (6 6 A
W AT 45

e, (EWIFEhReJ I, Altium Designer it /2 7E B K. . PCB. FPGA DLk AUA BE
BEVHAE 205 I 0 T AR 2 i Th e IR R ORI iRt b B A 28 bR B v R s 485 5 1R 5
R, BLACHRON ZCRA RO A Al 1) D B AT H ) SCHF

Altium Designer X T2 R FIAS Protel99se A& ] FAEZM1, U, J5K Protel99se ¥ H ' 45
L H] Altium Designer S T#, 7T LIS Protel99se f i SC: BL A 22 305 N 51 Altium
Designer k.

5.2 Protel 99SE S\ [ &

Altium Designer 7% 7 #/€ [ Protel99se H i feds. B * DDB AL Altium
Designer |35 H & H () SC A1
1. Altium Designer 4=1Hi#ft 7% 99se HI4-Fh RS . Altium Designer "t it SCRS o] ALRAT ik
99se # 3, JrffifE 99se HATHITIF, 4t .
2. ¥ Altium Designer 15 A 99se A%
1.) fFHZH “file\import wizard...” TIPS NS, SEANSFAG T, WK 18 Fix.
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'Import Wizard

Select Type of Files to Import

Select the type of files you wish to impart from the list below,

File Types Dezcription

995E DDEB Files 935E DDE [ DDB]

Circuitbdaker 2000 Schematics and Libraries Files  Circuithd aker Schematics [*.CKT], Circuitt aleer User Libraries [*.LIE), Circuithd aker Device Librarie
Orcad Designs and Libranies Files Orcad Designs [*.05H], Oncad PCE (7 WAk, Orcad Design Libraries [*.0LB), Orcad PCE Libranies
Orcad CIS Configuration Files and Libraries Orcad CIS Config File (* DBC), Orzad Library Files [*OLE, * LLB]

FaDs A5CI PCB Desgign &nd Library Files PaDs ASCI PCE [~A5C), PADS ASCI PCE Library (7.D)

Oroad and PADS Designs and Libraries Files Orcad Designs [*. 05N, Orcad Design Libraries (2 0LR], PADS ASCH PCE [=ASC), FADS ASCIF
P-CAD Designs and Libraries Files P-Cal ASCIH Schematics [* SCH), P-Calh ASCH PCB [* PCB], P-CAD ASCIH Libranies [#.L14)

[ Lancel l[ ¢ Back ” Mest » I

18 protel 99 S A i) &
2.) #E#¢ 99se DDB files, KIS 99se 4% XY, RS AN AD project il H 3¢
(=
3. {EPCB FtH T, i/ “saveas...” DJfg, fESCAFORAFEIL version 4.0 Fg 2, A% 230
AEAE 99se HAFHITIF. Wi 19.

FCEL. Feblloc v

FCE Binary Files (% PebDoc) v |
FCE Einmary Files (k. Febllac)

} ¥ File F Fc
FCE ASCIT File (% PebDoc)
Export Protel Hetlist 0k met]
Export AutolAD Files Ok dwg; . dxf)
Export HyperLymx (% hep)

Export P-CAD ASCII (. pch)

Export Protel FCE 2.8 ASCIT (¢ pch)
Export Specctra Design File (%, dsnd
Export SOEC-IOF Brd Files (% brd)

19 W iHRAE N protel 7] LAFT TR 5K
4. AD BT LA BT T 99se JE PR SO . 76 AD BRAFH [RIRE rT DA B 2 AR AT R
version4.0 FI¥&, J5{HAE 99se T .

5.3 431 — 5 N 99SE ) DDB /4
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6. [ 3 K] g e LA (30 minutes)

BARATIT— A CAT I BRI B2 QU — B I, s PRI GRS it 23 4T 9T £ Altium
Designer P55 & iz ey v] ME A TAEX AT DD BE. X2 THAF, B, A8,
PREEGEA T B4R,

PEEE

RN C:\Program Filesyaltium Designer 61Ex + () ~

NEHdSL® I g P e LAl el L D @ d® X
EIE a [ 4 Port UART and Line Drivers.SchDoc | [ 54 Bus and Address Decoding SchDoc g
g
Workspace Dsrwik ~  Workspace Al F
4 Pott Serisl Interface PRIPCE Project o
: [ : ; : B
& FileView  Stucture Editor @ L 8
ES
S 4 Port Serial Interface. PRIPCE =
=/ Souce Documents PC Bus Edge Connector g
[ 4 Port LIART and Line Drivers Schl EE ey T a— g
B IS Bus and Address Decoding. el B B G I I r— "
B8 4 Port Seial Interface. FebDoz L M— g S L ;
e L o6 E—
=13 Settings ==l o IEE R -
=1 [ Database Link Files -y o 9
=/ Evample Database DBLINK = w57 = )
=/ Output Job Files | | - 5| o < L]
{7 Default Assembly Qutputs OutJob Ed | (R - b o /|
Hv I s
Detault Fabrication Outputs Out) & ] gl ga) e
=)0 Libraries J_i.ﬂ” L T 8] Sy e (A Ll crnm
b SEUF REEm 7] - e 20
= 3 PCE Libraw Documents em e Wy w R —
, ALY I —
& 4 Por Sl IneifacePebli = TN 5 prifjs t o —
=1 (S chematic Librar Diocuments R T Dary fy (AT o w o — R
& Port Serel Inerfoce. Schiib | DR H ¥ om ooy e
S e ar 2 s
s || SHaR A HE B
Ellippps mkd Y i po A
= i 8
: 5 o2 8 Ty a
5 ] =
I i— —
. T e REF
w0 o 2 ——
o 1, # Com
L| e ax £ S
£l 14 SMEZ Al I Al 5
p S — i
B com vy 2 T — el
=1 O ATEE
¢ TOOC(LLL ¢
e 4
HTA 2 WE
THIE 16
p— LU )
mu s
15 1
(o, u WEE
u
s
e .
TIA B
' ﬁ
3 4o o e
- =t — _[,M Ioh! 1 -
| Ew mi
1 | z s '
v
< s
Files Navigator  SCH Filter & 8»¥ | Mask Level | Clear

XE0Y-10 Gid10 System | Design Compler | SCH | Help | Instumerts | WHOL |53

Pl 20 Ji B i 2 A X
FEIX 1, TR I R R SR R P G LA T AR SERE
WEHTIFLL R H : 4 Port Serial Interface.PrjPch, f7F-\Altium
Designer\Examples\Reference Designs\4 Port Serial /-5t Can B 20 i) , ARWEI0 H
TR RS 4% 4 T1SA Bus Al Address Decoding. SchDoc, FT7FJRHIA.

6.1 HE&4

P AT 2 RE A View S B U7 21, EoRUR,
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Command Toolbar | Shortcut Key | Description

Fit Document VD Display entire document

Fit All Objects 3 WE Fits all objects in the current document window

Area VA Display a rectangular area of document by

i selecting diagonal vertices of the rectangle

Around Point VP Display a rectangular area of document by
selecting the centre and one vertex of the
rectangle

Selected 3 VE Fits all selected objects in the current

Objects document window

50% Wh Set display magnification to 50%

100% W1 Set display magnification to 100%

200% W2 Set display magnification to 200%

400% W4 Set display magnification to 400%

Zoom In (+) VI Zoom In around current cursor position

Zoom Out =L VO Zoom Cut around current cursor position

Fan VN Re-centre the screen around current cursor
position

Refresh VR Update (redraw) the screen display

R LS R

PATET I, BN ALV, BEP RS Een OGhRAR R 6hs IF T
) o AP, %45 SHIFT S inth 2 5 F 3. Asr#rid L Eid Graphical
Editing 5% 1) Auto Pan Options ##ii] (Tools » Schematic Preferences).

PRI, AR D RER AT LABER ] o

PATR B DRGSR S AR AR R B T — AR A RIS, BT i, XLt

AT L] A A
Keystroke Function
END Redraws the view
PAGE DOWN Zoom out (holds the current cursor position)
PAGE UP Zoom in (holds the cu¢ent cursor position)

CTRL+PAGE DOWN

View Document

HOME Yiew pan (pan to centre the current cursaor position)
SPACEBAR Stops screen redraw
ARROW KEYS Moves the cursor by one snap grid point in direction of the arrow

SHIFTHARROW KEY

Moves the cursor by 10 snap grid points in the direction of the
arow

R 2 ML ERAR O PR
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6.1.1 A RARRE TR AL

AEBESCRA T, BURRIA 6 b AT AR PR PR i
« B

) A BRI R, [ RS R
BAT SHIFT 8IS 1 TR0 BURRSE R A1
1A SHIFT Rl 1)L 3R 8l RIS 21 0T 4

e JEK
241 CTRL B [w] i n]_EVR B AR 280N
° éﬁ,‘/]\

$ZAE CTRL SR 1) R IR BN AR 24 /1o

6.1.2 A RIAARTE
SRR, (B SR B S AR T PR AR BT IR IEAE PR B
T BB RN

6.2 %k

J ER ] G B AR AR AL T NI Windows B HIFR PR BEIIfE,  BURA 48U,

PUN 2 1% PR DI BE I — 5 2 5

. WP Z T BIHRAE N S, e BT s DLar AT I, IX e SOk i #e
Bl LB B AR

. — EURP AR BT R, e AT R wT LUK I 2 7 S B I A AN b 7 ) — A i R
B, Mgt e FE Windows BY ViR ) Windows [ FHFEFH

. WREAS BRI, HURIET 5 — XSGR, F T X S 2 B ¢

. fiefl SHIFT 8, WEHZ 4.

. % DELETE %, Prixt R aiiipe.

e — X GARTT A -

Keystroke Function
Click and drag Select all objects enclosed by drag area
sHIFT+click on object Select an object (on a selected object, this will de-select it)
Edit » Select menu (8) Select Inside Area, Outside Area, All, Net or Connection
Select Inside Area button on the Main toolbar

E e SR U
Pk xS By LA
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Function Keystroke

Cut, copied, pasted or cleared Using the Edit menu commands

Mowved Click-and-hold on any selected object
Moved or dragged Using the Edit » Move menu commands (M)
Aligned Using the Edit » Align menu commands (A)
Deleted Using DELETE

R 4 PrEsHG AR A
R BUNPTIES %, R4 Edit » DeSelect ( X’ FHMMSEH) B T AEE EiY
DeSelect All /1.

6.21 EFEHEW
. THGHEATHRERT,  SelOH LRI A X St — AN > 15
. A S RAEIEFEX PRI R A ik
. I B EAE Preferences 1 1EHE BL[¥] Graphical Editing /725 (Tools
»Schematic Preferences) .

. A LU Move S BRE Bl Tk X 5 o

-ANRFREEYE (B3

-PREFIEEYE (HEHD .
. S’ B PE R
. X7 B O e

6.2.2 EFAMHES

7SR B EIFT PCB g ds B, AT FH IR IR £ A7 1 £
s N N N . S STO 1| Clear | &pply | RCL1 2 Objects in 2 documents [ Lack
L ox Bl ) S ¢ N ;ét\ ) 72 S ol
%ﬁﬁijj/\(j\ ’ XT%E/JIZE%/U{M %ﬂgﬁ U\ﬁﬁgﬂk H STO2 Clear | Apply RCLZ | 4 Parameter Setzin 1 docurnent Lock
IE] . 1%)%2% 3 J:F)?T%i&ﬁ‘]&ﬁﬁﬁ%, 1@%*4‘%?"5\ STO 2| Clear | Apply | RCL2 13 Parts in 1 document [ Lack
. . ) STO 4| Clear | Apply | RCL 4 Memary 4 iz empty [ Lock
AR SR, RIGFEEEAT, DRI A, STO S| Clear | Apply ACLS Memory 5 is empty [ Lock
5 N g e S Iﬁ ELAT D s STOG| Clear | Apply  RCLE temary B iz empty [ Lack
)Tﬁ%ﬁ11% E/]ﬁt 7 IET J\Jﬂ E/] STO 7| Clear | &pplp | RCL Y temory 7 is empty [ Lack
° ﬁﬁ%iuﬁﬁ%%&(CTRL + %ﬁ? 1to 8) STO & Clear | &pply | ACLE Memnory 8 iz empty [ Lack
° i?]ﬁj]ﬂil]ﬁﬁ%%%(SH|FT + iﬁ? 1to [¥] Mask [] Select [¥] 2oom [#] Clear Existing
8) _Dpen Documents v
2y 7| Mast
. MAEAES A HI(ALT + #5- 1 to
8)

. MATAE 2% A B I (SHIFT + ALT+%07 1 to 8)
21 IEPEAT A I AR
AL TAER L JE 85 —FF A7t (SHIFT+ CTRL + %0+ 1 to 8).
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YRt Al LU R 33200 Edit » Selection 17 LA 42 TRE. 24K, il =07 sl ar LT
TEREEAE A BB THRG . #5241 CTRL+QLTH 25 i STO HeA A7 2 i ROL 72 [Flk#e. eI
A 3ok 3 T e T 3 ot 552110 S 7 2

H T BN R S AR R A 5, (£ S E0ET (Tools » Schematic Preferences)iz
Schematic i) 7i- Graphical Editing 71 '1'{{5& Confirm Selection Memory Clear i1, EFE7 &
PARENS K 71 Lock A 3042 17 7 Ak H A5 4l .

6.3 fi BARBH1E

BUPRRAE R IR, B i A A T P G B iy 2

Keystroke Function
Click-and-hold on object Move an object
CTRL+click on object Drag an object whilst maintaining connectivity. Press
the SPACEBAR to change mode.
Double-click on object Edit an object’s properties
Left-click ENTER
Right-click ESC
R 5 T R bRt AT 3
LU RIS B LI, AT RUE A LR PR 5K
. TG R—EH

. X f—— A
. Y KVl

6.4  Z5>] — R P R G AS R

P
1. fTJFJEEEE : ISA Bus and Address Decoding.SchDoc, {£\Altium
Designer\Examples\Reference Designs\4 Port Serial Interface folder. 3k %] ISA Bus 1 Address
Decoding.SchDoc
2. R PR b B R T A RS 1 R R 4.
3. A BT RS ATk
4. k¥ Place » Text String (PT)Lfig, /1K 2 Ut s, ERRIABIE. % ESC
A A BR .
5. BEIR—FHZT#. % Place » Text String £ 2t hr 1 & L1 MI4%%, o T 4H%
), U SHIFT 8. 71752 Place » Text String ir & 4 0E I -1F6kR i i o
A HbR AT
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1. ik Edit » Jump » Set Location Marks » 2 (JK2) ¥ & AHibric, SRJEEENJHEH K
BT U AHbR IR

2. Hi/NRELE B S5

3. i%&#% Edit » Jump » Location Marks » 2 (JM2), S5k LA HIARIC 2 Kl

prie R R A

1. e AR, Bl P, WS R R 2R HE.

2. AN, Bl AR, IR A T R S

3. U LB S Ab, B ARV

4. Eh—&TE, FEETWRER.

5. BIAIXFSEPOET, Al B MBS (s Zm K —BD o fEIREAR B
R EIG I, A B RO, ARG 4T INSERT 8, FHEE R B —ANE AL
B b kT ANFTR AL SRS DELETE, MER.

6. HINRELE LT S pE S, fiTH Edit » DeSelect » All (X, A)ali# T HA= L1

L]
-
L]

o

7. AR AR PRI RE, RNy S HAy 4 Using the Edit »Copy.,
K A FE DL RIS -

8. FTIT—ANBr B I, RGN DT IR b A 2. O IE PRI RIS 52

9. BB SCH CARRAE) .

10. I Hdr < Edit » Move 222 2) Js 4n Js B K BRI 0 5,  ARJE I EE+% .

11. =35 F CTRL RS, Erh U10 Gk BLERn AR PYIL36, eV A TR 3 4%,

12. il C12 IFORFEANE, SRR TR EE . s e~ ALT 8, iR, AR
RER/KPEGE T Ty 1), BRI B PRSI N Rt 2 O th—— 2 SR R SR
BB

13, Xl — AN WA A PEREHE S s, VRAT LAG AR T A AT s

14, ANRAATMT AR, SCH] BRI
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7. [REELE TR K BEAERTH(20

minutes)

74 R E%E TR

711 BE

. 1t Utilities T HL A Hn] 2z e TR RS B, W80T )3 ook 14 Utilities T 41 il 45 View
» Toolbars » Utilities

. 22 {1 H4%47r Place » Drawing Tools [ T Paste Array < #MNEdit » Paste Array)%:
KT B shagnT LLiE k% % 4 Place » Drawing Tools menu, % T Paste Array (Edit
» Paste Array). |

. ALESRTBO ZINHE T tab BE W DAGRHR A G e B0t T R I E 0 4 s

. XSG T I FR e PR R

. BRI TR E T AL A TG AR R AT DL e a2, LR HI gt 1X
s MR TIRE, RN TG4, R T LUK N 2 ).

BT T
SOE N
AEOO
< ¢

K22 2 T H

71.2 Z£HIFREESENS
SCAF Objiects.SchDoc H T A B JE X G 880 LAAE Altium

Designer\Examples\Training\Practice Documents folder. 3 {3 Rk 2
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Folline Polygon Are Bezier outve
Text frames atenced
to Teate blcke of text
_ _ with rniltiple Tves.
Here iz atext string Tt capbe copied
ko 4 tet fraome v
the Wadoars
bnd lox ¥ 4w fhorx cliphoard.
Text Stritz Text Frame Rectangle R ounded rectaigle
Hates carnbe
collapsed and ——
apamded. -
Teat carbe copied J— T m—
Alllum BESEES ==/
Wirdomrs cliphoard.
e .
Ellijpze Crraphic Wate Atray

K 23. J B 2 IR 5

TR0 G R N R
Lines
[GESH
1. RPN L T AR &} Place » Drawing Tools » Line.
2. b ZeIT AT I
3. AR b sl 22 BI04 £ AT R ] backspace SRR i f5 — M5
4. pilABERT SR AR
5. M FABWERILIRS
Polygons
[HESUbI7

1. iﬁ%ﬁj{ﬁ%iﬂiﬂlﬂfﬁ%ﬂ a1/ Place » Drawing Tools » Polygon.
R s G ESUN A ES

i ai R e,

ERVOSVEL 3o Ei- Ry

¥ Draw Solid T 5 2 A 7.

o > 0 DN

Module 3: Schematic Editor Basics 0-31



Arcs
1 [ 24
1. ##% Place » Drawing Tools » Arc it 454
sk A S O
sk A [ AR
st T4 A A B ks o B s B A
AR R A

o > 0B

Elliptical arcs
IR 53] T e

1. IEFBCERGIR BN T HAZHH EI ai #4417 Place » Drawing Tools » Elliptical Arc.

s A B E N O

T ZE B E X-E AR

i e E Y- AR

s 2 B v MRS A o P il 2 B R TR A
sl A BEE R RS

I

Bezier curves
BT £ ) USRI I 2 ) A2 3 A% A D B R o 1 e 75 i RO o7
I DIBE K il 2k
1. EFEHCE VIBEK Hﬂéﬁlﬂ?ﬁ%ﬂ o1/ Place » Drawing Tools » Bezier.
2. pll B e o IR
3. s A B 2 S AR
4. RGBS T R AR DU A
5. SREEni /e E 2 IR
6. sidiAHEEE AR
7. TORHE SO IR, M IR AN RS HEIN (3% INSERT 8 Sl BB 42 il

Annotation (Text)
JEUE AT ST
1. EPEICE AR T HAZH a4 /7 Place »Text String.

2. %“TTab B E SO AR AR DU SC 7 R 50 B ok 74 85, FPRSOR (5

AL (K LS PRGN A A S P R By v
3. Rl ZEHBCE ST
4. HHEE RS
FATH A DU R s e e A T e

X
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Text frames
SCAKE IR S B A A U BT -
WO SCAHE
SRR AKE T R4 | ST Place » Text Frame,
2. ¥%F Tab % & Text Frame. ¢ & '
3. Sl AR e AR, T A A T AR
4, A7 R HOCAAE,
T 4 P 1 SCAHE O

—_

Action Keystroke
i tab CTRL+TAB
B SHIFT+DELETE or
CTRL+X
5] CTRL+INS or CTRL+C
s |- SHIFT+INS or
CTRL+V

K 6. SUANEFR A4l 2
BYD) S HIRURE G 48 2 #T— N A5 Windows BIIAR T, BYIWSHR T LAMIL & W 3R AF R N
SR R
Rectangles
JECE R 7 e
1. EFORCE B TS T A% #4447 Place » Drawing Tools » Rectangle.
2. miliZesfE Ao B AL
3. sl AR E A T A
4. ks TR 4

Rounded rectangles
A AT T B — AN AT A AT B A R T Sk il A vh ] e B X- AR Y-

B

JRCE 5 F R 7 P

1. ﬁ%ﬁiﬁ%%ﬁﬁﬁﬁﬁlﬂﬁffﬂ ai 4447 Place » Drawing Tools » Rounded
Rectangle.

2. #F Tab WOE R MAFEET e MR

3. il BRE Ao b PO AR e A R A

4, ks TR 4.

Ellipses
{68 F X Fi- oA i [l e 1 o TR A«
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1. EFEBCEMGE T E EI w447 Place » Drawing Tools » Ellipse.
sk e SR TR 0 R

i B E X R,

R B E Y SRR,

aRi o EiERo

o M 0D

Pie charts
OB R Bl 2
1. WHEHCER S Fe % T A4 | C ] or Place » Drawing Tools » Pie Chart
T BT AR 2P
T BT AR 2 .
T S 5 A T A AR AL
A4

o > © DN

Graphic images

DA% 2R AT LS I 28] i B ] o

e _.bmp, .rle, .dib

e .jpg, .tif (uncompressed)

o .wmf, .pcx, .dcx, .tga.

B BRI SO AT DU BB 2 S B v, 24 J B P SO E RO B8 3l e BB SO I R AR 7
B I B SR RS

JEUE

1. iﬁ%ﬁiﬁﬁlﬂ%ﬁ%ﬂ or Place » Drawing Tools » Graphic.

2. piali/ZeblafsE I e B, Rl 22 g A T A

3. kKSR L T OK

4. JeRE s N ATIT X IERESR AR 7.

Notes
FET AT DAL J B i b SRJBCE SO B, Tt B Bk v BN S R T T
JRCE A
1. E&F 1T Place » Notes » Note 1 f% PEO L.
2. T Tab 2w’ NOTES HHo¢60E J& M 5 A 1% T OK.
3. ik B e Ao EAAT A R A B E AT A
4. AR L.
2 TE AR JBCE SCASHE IS AT R FH T 1 ) PR -
Action Keystroke
i\ tab CTRL+TAB
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By SHIFT+DELETE or
CTRL+X
34 CTRL+INS or CTRL+C
i b SHIFT+INS or
CTRL+V

KT SUAHEF R4 A2

BIY), IR 4 #R AT LN HIAE Windows BT . BT AR t mT LA E I AR A 3N
LER.
5. s BRI/ =MIE AT AR S AT .

713 Exercise —Schematic graphical objects

1. #TJF Altium Designer6\Examples\Training\ Practice Documents 3C4-32
Objects.SchDoc (A1, FfAE 3o 2 1 AbISCE BREA22 EIR 5
WEFERFA N G ISR T 1.
HEBBRCR.
TEZ LGN — BT, JER R E.
fEXT S BT B IF H SOl .
TR IR B AT HANEA A,

7.2 RAEE TR

o a0k~ 0D

7.21 General
o B PR VT B e SUIT AR IR S s L B O S S B ERE R L R, 0 34 R R i .
5 B P vk e G SR A 2, R AEAN IR B E L P R A et HL itk A1 8
. A G 2R T FLAZ AR U LS X 42
wiring X

w;ul‘:ﬁ - Q=

24 J5 B B U B

. JIr M2 T HAZH DR AT LA Place Sic 5 R 7).

. SCFAE R B T DU T, SR fR 2 A Bt 8 SR A5 TN 27 R
5,000 REESET 2 o ‘R A ETHZAPRAS . ZabBeANnlilE B R R — R BT, @
s Schematic — Graphical Editing i3 T 1) Single ‘' Negation £ i .

NANEAR SRR N A

7.2.2 B 38 F AL
HL B 2 B 1) 25 BT s
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Har of sheet synizal
Enter sub-sheet file name heze

REDA4.
FEDL.0] GREENTS
GREEN[5.0]
BLUE[4..0] ;Fﬁ]
'/ Data2 M POL
7 — FEL T3]
s < TFT CLE.1] T
7 Datal STV o
Z Sl ISP ON
Ve Datel DISE_ON iGHT
; BLIGHT 70
IRQ
MU U
Wire Buses and bus entries  Net label Signal Harness Junction Sheet symbol

Nare
File Matar

Pontl

Nans

File Nae UIE

Bl
—— _ 2 Cma ] %

| PCE Fule
> Sheet iy | BATTERY @:sz . B
3 HCE2 ¢ B
_l_J—g‘l\F Voo 6 et
g T ut
Sheet entry 3 1
& / ) 7 3
—AAN—

0 <K Offshest OffSheet D D

Sheet symbol with sheet entries Part Ports and off sheet connectors Power port Routing directive  Compile Mask and No ERC marker

25 JU R e T H

v
GND

Sheet entry 4 [

heet entry 2

S

HSE B2k Wires
o PRREHCEHCERA T BB | ] ST Place » Wire.
o BB EEARERRA DL SR,
| WERL AL Place » Wire 154 HNZ5U# 1] Line 154
o BTSRRI f . R 6 R T
- 90 i JFHA
- 90 J& 45
- 45 1% JFh
- 45 i g
- TR
- HEEL,
o EARHEETTUUMINR R BTHCE Sk,
o PLRLE AL S IR £ 10 S 45 T AR IR B L
. i%ﬁﬁﬁ%ﬁ%%%ﬁm%&&ﬁ%ﬁ%%&ﬁ?%&%%ﬁ%%%ﬁ%ﬁiéﬁ@%
HA
o TRNZAM A TR L BRSO % T INSERT .

o BERRAY SE R R AUS A Bk B¢ Edit Wire Vertex NO. 14 31 5 45 J& 4 5 15 HE 1) # 3)
vertices L Tf 51t Remove A #5517 ..

Buses
. ENERT LU A b 23— 2R e J B P OB A OGS SRR, Bl . AT
FHRAE T 7] — DU b 1) S A5 5 FE I S0 45 5 e 3] T (R N o o R 3K
TEOLT, EATTL A A7 XA 2 M 2% b5 5 - DIO..7].
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. iﬁ%ﬁiﬁﬁéﬁiﬂ?ﬁ%ﬂm 4T Place » Bus. f25UE L HIER wire JHEAHIA], 2 H 25 #%

BT AR, ORI ER s N R
. el R RS g 1 AN T8 AN\ a2 TR PR3
. B AR R EEBE TR A T LA ).

< D[0.7

Bus Entry

Bus
el 26 J 2 LU S i Ay

Bus Entries
B SO M BRI 22,
JBUE B
. PRUFE F2k ] LA 7538 2 ) TAERS & L

. ﬁ%ﬁiﬁlééﬁﬁﬂilﬂ?ﬁ%ﬂm ai 47 Place » Bus Entry.

. 2R AR O B SR SR
. E A PSS S A VA
. HBEE IR
BRI SR UL A LSRR, VR LU A Y 45 LR 32k,

Signal Harness

Signal Harnesses RVFEH A A 2 FifE 5,05 T4, B4 LU ILE ) signal harnesses. IX M

AT DAAE Ky B — SR ] B3 AN T H o
H 4 DGR Y Signal Harness &4

. Signal Harness

. Harness Connector

. Harness Entry

. Harness Definition File
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Signal Hamness

U AUDIO CODEC U_ExtenderPlug
PB0O1 AUDIO CODEC.SchDoc PBO1 ExtenderPlug.SchDoc
Audio 128 e Audio I12S

27. —“> Signal Harness AJ LA#f5717 T2k, S A1 H 1) signal harnesses T 4514
Note: #2)j il br 2] harness 75 A] LASEI Ws AHOG M 4%, S 46 Fl sub-harnesses.

Harness Connector
Harness &4 88 7] LUK AN A M5 S 8EO7F—ik . Harness #3524 40 2448 3 Signal Harness (1)

FEAMIZE . EVZE AT Sub-harness 17 harness entry .

Harness Connector
_I 29 /

WeLK — WCLK

| Beip | BCLK

(Audio 128 jaeea— oo DOUT
DIN —DIN

MOLK o MCLK

28. Harness Connector 4155 5 %] Signal Harness .2 i it Harness 2585k 5 X, il furix
IR 125
Note: JT4f H 2 BEIG K38 2 2044 I 45 #4444 Harness Connectors.
Harness Entry

B R 2% 2, Sub-harness 1 &£ —> Signal Harness P, 5 %5i4:$% # Harness Connector

#J Harness Entry.
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Harness Entries

128
I VCLK
or k AL BELK
(Audio 28 pmesene= Lo Jff DOUT
e 7 DIN
Ml K b MCLK

29. Harness Entries $2 it 4 sk 4% i4:92 7F - [&] ,Harness Entries £, 7 WCLK, BCLK,
DOUT, DIN #1 MCLK

Harness Definition
Flx B 98— Signal Harness, 3474 Harness & X3CkS, #f—/ Harness i X41%
i Harness 252 (41 F &I # 12S), A4 /) Harness Entries (%11 F &l: BCLK, DIN, DOUT, MCLK,
WCLK)41 k.
Harness 7€ X k4% (*.Harness) 7] LU Altium Designer H 3% 37 55 . Harness & X CHY

W PAETH M T Settings\Harness Definition Files sub-folder $k 3.

§ s
[ EED x> * Home | | =] PBO1_ExtenderPlug Harness || (3] PBO1_WGA_OUT Harness
Workzpacel.Dariwilk ¥ IzZ3=E ,DIN,DOUT, MCLE,WCLE
PBOT.PRIFCE

@
c

(%) File Wiew () Structure Editar

BJ *1 PB01.PRJPCE

= Source Docunents
-4 PEO_Top.SchDoc
+ g PBON_EstenderPlug.SchDioc
(2 PBO_AUDID_Codec. SCHOOC
(2 PBOT_WIDED_IM.SchDos
+d PBOT_YG4_0UT.SCHOOC
.4 PEOT_MOUNTS SchDoc
[ 1WE_DS2408_EPROM.SchDoc
B8 PEO PchDoc
B8 PEO1_PanelPcbDoc
=1L Settings
Anezs Definitions Files
jj}] PBO1_EstenderPlug Harness
] PBOT_¥GA_0UT Hamess
o] PEOT_VIDED_IM.Harmess

30. The Harness & X U2 SCAR U ISE I H 1) Settings T . At 67 B3 2% T+ Signal
Harnesses € X5 GEG B, BMH—" 5 TR 4 *.Harness
Note: /R 1] LL{Ef Harness connector 17t T & 37. Signal Harness. {H 2R 2 F ol r 5%

J Harness & X A%

Module 3: Schematic Editor Basics 0-39



Net Labels

. PZebR S M2 5 TUUN, T BT M LS G HE A AH (7] 000 5 A P A4 — b g 1)
BT .

. AR 7K AR AT AR R P 25 R 5 R R e 2 TR FLAHRERR N, AEREAEAE 00T [ — AN H o
JITAT AR TR] R 19 20 s ) LU e B R e S ] Vo o T ] B ) 4 A e
AR,

. JITAT W 2 b o A1 I 28 FDa ZUAH ).

. P 2 B 2K T 1) I 8 5 i K 5 - B

. ghA G br S 248 b B BOR I BEUE s (47 N RS BRI

. HCE M2 bR S I HLE S AL TR

. RN G — AN FAAE RS TR B A TR, RSB — AN br S I e 2 B 3.

JBCE 2 hr
1. AR LAERS i EERNE bR T
2. iﬁ%ﬁiﬁlﬂ%ﬁ%lﬂ?ﬁ%ﬂ wi#117 Place » Net Label.
3. f&F Tab Ve M 4hs 5 1714

Het Label

AN Color -
Location X B840

¥ 1000
Orientation 0Degrees
Froperties
Net [
Locked Ll
[ (1] H Cancel ]

31. W&t S X HE

4. Rl R FRT 8 OR 2 A7 A A P AR ) W0 248 44 0, s A\ B R 19 2% 44 Bk P Ll OK.
5. & N RHERTIE R M2 bR

6. i A E 48 b o 0

7. LREHIEL.
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Note : THBCE 925 Bk (K I ALK b A% 8 31 A7 AR SO BT Insert BREESR(E v) 52 1 3¢
FRIMRFR T AL

Power Ports

o TGUH R A I 9 SRR I T T LR R A e R ok

o ELEMP IR E T A TR s e L IR

. FALGUE H s 11 PO 28 245 B RB LR Y e AN 2 R T R

. L YIRECE Pz 11K S 80 A [ 15 45 42 R 1 e 5 A, 1A 17 00 8 B 491 R O %

. Pic 4 T T EL 420 b r s R ) TR A% T DURSCE SN R e o 1, SRR X
R I8 2 i e 1 ] LA 4259 i — 4> 2: 4 Repeat=True.

JCE, P YA i -

Lo
1. EHF T AT HEH S GND EI B VCC Power Port,5 117 Place » Power Port.

2. %1 TAB %€ power port A [A]F GND o VCC [ 4% 44 Fx

Power Port E”§|

NET

Siyle Bar

Location X 250
¥ 660

Orientation 90 Degrees

Froperties

T E— T
. =

Pl 32 HL Y Fv I HE
3. ¥ RZE B E power port IR, A7 B4k R power ports.

Ports

o VEBERITRAE M BRIV KR 5S4
o UL BRI RIS 2 IR LA RO 4 4.
o MRS 1O FSTT LRI ERC HA A B IR
o EERERIRALA N AR AL,
T B 11
1. JEPORCR NSO T AL | 2] ST Place » Port.
2. {%F Tab %2 port AHo</E M.
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Port Properties

Graphical \F-’:a-r-én;e-ta-rsl
Length 40
Alignment Bottom Fill Color
Text Color -
Border Color -
Style Bottom
Location X 480
¥ 290
Froperties
MName iPon vi 10 Type !Input ~
Unique Id [LCGPTCOI | [ Resst |

B 33. 3 #% 7 1] g PEXT i A

3. HNERBENE R X Y B
4. TeBERE port — U fRALE HERS PR BOE Port MIKCREEAESZ T 228 5E B Port.
5. At LIS E ports.
Note : 4535 H1 )7 1R 25 H 8l X, 52 TR I 2545 P 54 Preference ' General T ()
Port Direction i 17 {# it .

Parts
e kit Place » Part (PP) 5 il i fh T FU I |, 2 B e pn A ki
DA 2 A 4% 5 B T N 44 B ot Browse $22(...) SRS T 1y

Place Part

Fart Dietailz

Phyzical Component

- Em 0

Logizal Syrmbaol

|
Designator |
Comment 5N7432 |
Footprint DIP14 v|
Part ID A v|
Library |4 Part Serial Interface. Schlib |

|

Databaze Table |

ok || Concel |

Kl 34. TRCELA T T HE
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. LA AT LURHIAE 2t B 2 1F 1 h Place $2 8K TSCE.
. IRTEEAT I A AR R, BT DA G oRASHE TARMS Rl e, Wil DAIERS i

wHh 1, 5 100
Sheet Symbols
. A8 GUTHIAF 5 7T A SR SR R 1 o431 e 2 A B 4R T Name

File Name

. KA SARIUH rh e — KR B

. DUHIARF55 4% B2 P AR B 4R A iR A4 K.

o DA 5 A SCAFAA FRL AR AR 5t BRI ST AH ). — NI H A B A B AR A2 A /] i
7 To

o SR URIAT T M /NEf S B IR VR AR AR sk, DAR O T e 0] LI 21 DU 4
k..

9T T
1. SR B IR TR 6 (2] s Place » Sheet Symbol (PS).

2. f%T Tab BOEM A5 M4 FRUL KSR,
3. sl /ZctlfE o LA E

4. Rl ZCBERE AT AR E.

5. AHEEIRIES

Note : 51 [ 53 [F) %y A b o 1 AT L3d Rk FR 4>kt 75 44 Design » Create Sheet
Symbol From Sheet or HDL. Synchronize Sheet Entries and Ports, 154 (W 7E ¥ i3zt
B PR R MR A ) R LATR] A BT A5 Nt 1 2 P AR I R

Sheet Entries

o LTI N Han H v A AE DU b, an SRR AR Z R S AT DA DU e 5%
R E ik iE i M.

. — AN LTI N i 11 R 225 R 2 1 e 1 L.
o HET LR L Bl A NS A B F B Sheet Symbols / Port Connections K i X 4% 4
K.

JBCE U THTA - i N B A g 1

1 sEE T AR S TR 2| 44T Place » Add Sheet Entry (PA).

2. fEUAFS bl A e Sheet Entry FIA7E. —_—

3. 1% F Tab i & sheet entry #5%/& I e Hae
4. {EAFR b N RO SRR AR AT M 2 AL R %
5. sheet entry [£7 B W] LUZ S A5 AR — 4512 E :

6. AL TR

Note: 7/t DXP » Preferences » Schematic » Graphical Editing iz 1 {1 —/ %71 Place
Sheet Entries Automatically. JLECAEZCHIR . X&—MAHMThEE, &0 LR 0L RF5 2 (/]
AHEZE R B 3 L sheet entries.
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Off Sheet Connectors

Off Sheet 4% a3l I 71 ML 512 2 AN AT B, iy HIZ L8 [ 4RHZ R A — A DO AT 55 1
N S G OR ) AR AR IR X 25 e P sk sl DL B P11 4%, A3k B 4T 1 1) Off Sheet
AR E M ] T 2% 44 FK. Off Sheet 4% 4s 1-%27E L ORCAD A F Altium 7.

1.  %#¢ Place » Off Sheet Connector (PC).
2. {% '~ Tab i&5E Off Sheet E#H:A} @ k.
3. A ACEECE Off Sheet, £ifssite 4. << Offshest
Note :Off Sheet #4228 1) T F Dt /241 %) Orcad J5 #6414, 4 Sk H Altium Designer %t
JE B ] A T o R B I 4% 4 Oread A% 2K, TSRt i LASE T Off Sheet #4545 -

Junctions

o XA ABT N RAEARNER S L, AR TR BRI R R &l S M A T
AEXANE: HENSIERE /.

o AN A Ll AN T A s nn iRz, Fah s PUNIE SR PIace»ManuaI
Junction (PJ), 1 F3EHELk B —ANEHARIE (Lr) B, sl e ST

o HFWHBRBEE A BN E (Tools » Schematic Preferences) ) Compiler £ F

Parameter Sets

SRR EEE XS, P B, WIS T T SR
G PCB B F BN AT LA FI 2 5 B G ] S8 (2 b 2, KB 2 S 25
B 5] PCB H.

1. #%#¥ Place » Directives » Parameter Set.):bx_I I —~ directive symbol .

2. 4 F TAB fE2UtHEHE Ve 240 4 F Add e s 4s bxt e 24, —(1) PCB Rule

Module 3: Schematic Editor Basics 0-

44



Parameters

Froperties

Name FCE Rule ¥-Location  |1200
O

Locked

Wisible

STRING

Parameter Properties

M arme Walle
Fiul | [Undefined | -IE
Clearance Constraint
[tisible  [JLlock [ Edit FuleValues Short-Circuit Constrairk
Un-Routed Met Constraint
Froperties Un-Connected Pin Constraint

_ e -
Locatian ¥ |1200 Calor - Type STRING \width Constraint
Rauting Topalogy

Location 't 460 | Font [Change..]  UniauelD [POTPOAED Routing Fririly

[ Locked Flouting Layers
Fouting Comers

Oriertation Allow Synchronization Yith Database Fiouting ia Style

[¥] &utoposition Allaw Synchronization ‘with Library F.?nnut E.Iontro.l )
Differential Pairs Routing
Jusfaton [bton ] |Lo% S -

SMD To Corner Constraint
SMD To Plane Constraint

Cancel SMD Meck-Down Constraint L4

Solder Mazk Expansion
Paste Mazk Expansion

B 353N Z R EXSZ ALt 75 PCB M EX i Pine
s Power Plane Connect Style
5"7?@?%@7% Power Plane Clearance
Polygon Connect Style

SRl T estpoint

Testpaint Style
Testpaint Usage
=R b anufactuing

inimum Annular Ring

Acute Angle Constraint

Hole Size Constraint

Layer Pairs v

Cancel

Kl 36. ZHouf e

3. HETE AT SALE, TR N EAL AR PR L., R AR .
4. LHEEHIRL.
Note: PCB i £k Ut fL- NS EXT G, THE PCB A AT Sy i sk I O i 48—
Lo R RRAS

Compile Mask

o EMIBCE A SREEMEL WA B mETT . XA TIREI A R IS IR ELR X A
ERC im0, R EER 2 e nl LUKE Jt B P T A0 (1 4 L ni i K

e Ji'E compile mask:
1 #%i% #. Place » Directives » Compile Mask.
¥~ Tab # & compile mask.
s e E Ao AR
TR B E AT AL
FrEEE W4

o 0N
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No ERC Marker
o H—/ No ERC FF 5 7E FLI Y s LR X 43I0 s 2 | 24 P DR A IXAMbR il AN 2T ED
ok,

e 1% Place No ERC T H. [ #rfz4ll I:I il /Z Place » Directives » No ERC. /i :1i%/it No
ERC £ 248 I _E k2 CAFAE 1) ERC brid b, 4 SbsA B R kg 4.

723 43 -RERBSSR

1. JFJd Electrical Objects.SchDoc 3fF, BEXMFEILEEIE Altium Designer
Summer 08\Examples\Training\ Practice Documents I, #RFZIBHUTERIH
N B R L

2. EFRIXEES ZIFRE R EA.
3. BGLREE ZOf W s E Bon B s k.
4. QMRS I HANEA A
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8. & —ik R (1hour)

JE B EURFEA T A B 2 BRI BCE BT A CE, B4, SOt A AT Bk ik
JR BRI 2 5Kk R AR B FRAT PRt — DR R I 2 Th e, BT — RV R RS
FEFs— Aok R B, JFh PCB Bt .

K] 37 $i4 T 7t Altium Designer H g 7 — [ 38 ] Iy 77 BRI 1) TAE G RE

B S& 1
ﬂiE?k

AT PCB TH

v

AN I HLEE P & HLE
CEEREP SOlkcasary

v

NGRS il &
Jaas T

v
HLE BT

v

BEVHE

v

HiEFME ST

v

IR i

v

VN Jm PCB B¢ 22k

iﬁymﬁriﬂ M PCB IR [FIFR
PCB i =)

37 Altium Designer J5 3 & & iR

4
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8.1 REEGmES LEXKE

AT G AT S T B SRS B BRI 2 8008 TR Y M) U5 St S P e S o DIRIR I, bl
FR, DA R AT T IX S 1 HE R B SRR UM ERIN B F1 TR BRI 42, 75 Altium Designer 1
A7 B 14 B 2 — N3 1) J5U B P SC A% (Fiile » New » Schematic) ol 47 71— AN EIAT (14 2 18] SC 1
(.SchDoc 1),

8.1.1  SURYIETH
SRS TR T AE FE VR -
BEE S HORI 2 I i B SO
SHEOF T P8 5 A 5 AR 1 D Pl S e OReA 7
Wili R el i F SRy 4 Design » Options Sk i H SCRYZE U6 HALE .
PR 2% 1590 21 SRS IO TR AE R IE TR

piiprlias
Vel 38 s SCREIURFHE R T IRTE 0fo o TR AR 15— 53

Document Options

nitz
Template Standard Style
File Mame | C:%Program Files\Altium Designer 65T emplates\B. SchDat | Standard styles |B W
Optionsg Grids Cuztom Style
Orientatian [ PRRRIRED 5
. Sreg 10 | Use Custom stle []
[ Title Block | Standard
Vistle 10 |
Show Reference Zones
| Default: Alpha Top to Bottom, Electrical Girid
Show Border Enable
Show Template Graphics Giidiband: 4 """"" ]

Border Colaor _ e .

Sheet Color [

[ Update From Standard I

Change Spstemn Font

[ ok H Cancel ]

4] 38 SCRYITON R HERY B 235 2
AR 5>

WA, WS RO K SO 44 o AR S A AT IO F S I ok D BB PR A5
o ESEEETAHEHER) System — New Document Defaults F [ 15 & 5 4t 2R IARAR
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IR 5>

Ji Tl

B TARRT 17 BEE A ) B ]

PR

FEE A, ARAERREA NS AR . Aol AR U BEE AR ] R IR 55T K R A . 1 ERDX
M S RAEBAT A AR R AL o
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Date: =CurrentDate Time: =CurrentTime Sheet=sheétreshkettotal =address4

File: =DocumentFullPathAndMame

Altium Limited
L3, 12a Rodborough Rd
Frenchs Forest

Title  Power Supply

Allium.

NSW Think it. Design it, Build it™
Australia 2086
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“\Program Files\Altium Designer\Examples\Training\ Temperature Sensor “
PRI BB IR A7 “MCU . SchDoc” .

4. {F “\Program Files\Altium Designer\Templates “WI L TIEFE” A4 “ K/
M, TR SE L “Design » Template » Set Template File Name “ % & .

5. AERCEAEATN G AU O TS AL RE, JFBRCE LTINS VEEE 4, ORI HIS A A B E
K210 OOl Jt P EAMEST IF SRR 0O T HED &

6. Ll E KA 49, HICEICIEN, % “TAB “CHEE SO RS S AER OTlFRIED .

Component Library Reference
Microcontroller PIC16C72-04/SO
Resistors Res1

Capacitor Cap

7. 1% “sPACEBAR “HNEH Uy, %7 Y “HEETRIE, %7 X B e .
8.  WCEUM I /O M H G A UTHED, 158 H SR M 11 4 19X 8% JeE 4k
9. WHERLXFMIE KT “RBI0..7]7 , HEEEEMZS M RBO 2| RB7 2| &4k .
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10. 10. 4 THERE BRI %S, e/ dtim 1, Bl R )51s1T “Edit » Smart
Paste” . M/C[iEF: “Ports” , fEATTHIEF: “net labels and wires” o EXFTFHE K R I 4) 1%
P55 47 “expand buses” , FRUATLABCE GIEM LA, ) EREL A T S L H AT HIHI% 3
10, DUME LRI SbR 5 R oS I

Smart Paste

Chooze the objects to pazte Chooze Paste Action

Schematic Object Type Count FPaste Az
Themszelves
Met Labels
Ports

Sheet Entries
Ports and wires

Met Labels and "wires
Poitz, Wires and MetlLabels
Labels

Text Frames

Motes

Windows Clipboard Contents Count Optionz - Pagte Az Met Labels and Wires
Pictures 1

Sort Order | By Location “ |

Signal Mames |E:-:pan|:| Buszes v|

Wire Length |au |

Summary

Paste 1 Port az netlabels. Theze are zorted by location and bug identifiers are expanded into wire identifiers.

P 50: B AER A U HEAE 5 2 5oRE Uy W 2845 5 0 S 25
11, FETBCE RTINS AT DL S8 A DI WT S e P DGR K DN B L T AN ZEAE L 2
12, A Sk LA A I IRH%AE “ctrl” SRR IS ST R B ER. IXFEAEIELR T BORE Y
A R AR A o
13, AESCREIETIN AR HE (19 2 Hbn 28 B A A A EL I SCRS (5 2 BRI A AR PIC T il 457 o
KIRA D E SR PR EOX AR, RGN T 2 Bl E

844 H]—wRUREE
XM B>, PRI “Temperature Sensor project “ 15 H 114 51 fizw
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Projects i

Wwhorkzpacel. Deniwi -

éTemperature Senzor.PriPcb ” Project ]

) File Wiew () Structure Editar

=20 Temperature Sensor. PriPch

|_| Source Documents
[ LCD.5chDac
[ Power.5chDoc

Senzar.SchDoc
[ MCU.5chDoc
=1 Libraries

=1 PCRB Library Docurments
f Temperature Senzor PochlLib
=1 Schematic Library Documents
% Temperature Sensor SCHLIB

K 51: MCU Jit B K] 5¢ s B H 254 5]

XM, “Sensor.SchDoc” BT 5E 1,  FIIAEANAL 58 Gl B a5 FAOTRCE . 58 i PRI 2 7
14, WIRARIEEA B8, #id— D40 “Sensor.SchDoc” Ji HHE SC#
15, dsinsm . R FUOF LS ROERE, il 52

33

13

§ INT/CMP [NT/CRP VoD E
T SDA sDA Al 5
SCL : SCL Al E
GHD Al

TCM?E

ko] — |oa

Bl 52: TR IR A% kst PE K]

16. f#1F7%M] “Sensor.SchDhoc” &
e “sensor” JE B R TH iR SE 2D R iS InTnE JE B .

8.5  EHLAIL

Jos ] i o PR R W R IR SOV AR SRR X T ARG I I — b T LU 44 Ho A 52 461
U, RETLAEH AR LR, R RERG I PT OREIUG R 1, ol PR 6 i B P iy A 11 11, AT LA
KGR 3 1+ G2+ M bR 57
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. DL 7 O — AN R B %, Mg bn S, ARG S HIREIR E (Ctri+C) .
o MIZHLFRIERE “Edit » Smart Paste” mlifidEsd (Ctrl+Shift+V) , B3 R BERE NG 1E
HE, Wik 53 Fiow

Smart Paste El g|

Choose the objects to paste Choose Paste Action Pazte Aray
Schematic Object Type Count Paste Az Enable Paste Array
¥ Parts 4 Themselves
et Labels i
Ports
Sheet Entries Count

Ports and Wires
et Labels and Wines

Spacing

ez and Metlabels

Labelz Fows

Text Frames

Mates Count

Spacing

‘Windows Clipboard Contents Count Options - Paste As Ports, Wires and Metlabels Text Increment
Pictures TR T

Sort Order | By Location v | Direction

Signal Mames | Expand Buzes w |

Fowidh  [Set'width Towidest v

wiire Length |&0

Summary

Fazte 4 Porte az portz and netlabelz. These are sorted by location and bus identifiers are expanded into wire identifiers. Port widths are get to widest
Feplicate this content 4 times, in 1 row and 4 columns.

0K l [ Cancel

K 53: A RERGIG XS 1 AE

8.5.1 BEFERE G X 5
AR ATE AT B2 R — ARSI A 2K T W 54 o B ME L SR VPR e B AELRE I Pyt
%, LR L% B Paste Action *, X T B B U4 J7 SUBCE AR VR ISR T

8.5.2  EFREMEATA
TERING R 32 L4 Paste Action “. Il x4 BT 26 (K06 G 70 5B I e sl T 4 RE PR B L
ARG MU YRR AR . A T RN fo VAR S B B A AR R R %, g
BHB.
T R L 4
o ST, TR U TH AN S I S I 2 b T LR P AR 1, B P DU A3
bR, A SCARERE R AN DRI bR (L) .
o BREE, SCOAHERRTIRE AT UL IARSS , SCRHE BRI ERE .
o Windows [HH 5 SCA T URE AL S b, 3, SR P BURIBR S 11, 4328, SOA
HE, VRS, SUmCIRIRZHER S ClEd) .
o Windows B4R L it FE T AR AL BRI
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8.5.3  [FFEFUKiNG
JA PR T R PR R B R—AS TERE A1 AR B4 DURAT B 8. ity OK, 4%
SAESCRS AR R IERESE N PSR LA A B . T he s 8l BB A7 AR S A BT .
%
FEBEFREIG o B S R OS5, “Spacing” gmEHE T30 & FEFICAE T I AESIAR
BTCIFTREE . A WCE N IER, WoofrdZe B3] EHRY, A vcaE s, WootE i B2 R HES)
17
“Rows” F:Hk & & R HICHFEFIIATEL  “Spacing” gHAE FH 5 & FES e R4 THH 4B
TR, RUATIRIE . B WCENIER, Wi e mAaFE, A uCE o 5, oo B i At
I
SO A
“Text Increment “ 4 1] - W& FEH T Toli-gw 5 3B B S5, ARAT LU 1) LI Pz +%-
o Jil
“Direction” "~ 81 2l & Tu T4 5 158 (1 75 17 o
“None “IiZ/Rycl 4 5 AN .
“Horizontal First” X ryc 4w 5 319 (K177 [ 2 56 KT J7 N Ze ) A7 8, P88 BT ) H R A%
ik, “Secondary” YmBHHER] TAEEHIG IS, 5SS .
“Vertical First” £IR5GRE 7t M B3, FRF A4S . “Primary” 4aiE
HEH T B AR UCGR G, JofF 3 gn S5 G50, “Secondary” 4ufHHER T-7E ZHI5 1IN, BE
5| B (1 3o 1
o FHE
“Primary” JHHE ] T B B AR GBI IN,  Tof g 5 (R 1Y H e
o REK
“Secondary “Z#HHE TAEE BTN, BB SRS R . XIS BHERE i DLBCE
HIEE GRS, ] DLBCE A G0 .

8.6 HitEM

8.6.1 Fr T AR
Jr BRI T — Bl i A et 0 1 ve ok LAt S S o I THIBCRE A7t o0 4 IR 2], PCB
A0 Jry LA ARG
. 7 TR 3 () B A7 3 5 17 System » Snippets $4 2347 T 1 Wi THib .
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54: JyIMricvl mim
. Jr BT N2 AN TR S e o X R 1) Windows SCIE,  BIATTIIAE AN
“Snippets Folders” %8 FHECHE . 7 LA LA SR ] 9 28 L 52 Bt i/ 41 4]
BABE U HoRE 23 4 s P
. TR, (EJRELE], PCB SRSk RN %, ARG Alilif S SE “Snippets

13
o

» Create Snippet from selection
. LETHAR TS 55 “Place button “, B LLJBCE MEBE i o
. QURVRAE QIR 1 Wi FFT B o bR o, VR AT REEE S /v 0Oy T o bR 5 .

8.6.2 BY UK TH AR
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55: BIYIAIIR
BRI A T — AR A [RIEART RS I T A o IR S 0 38 o (0 45 R A, PCB A
Jri AYEACAS o

. MBI AT R f il “ System » Clipboard  “47J Clipboard” T .

. BYPIBIE N T BERE BRI Windows BTV FIOLH:,  So e AL Aokt i ke o8 e AL 2]
Altium Designer H.. 25 I, {ESERE X IEHESD ) “Systems — General” T K
11 “Monitor clipboard content within this application only” #E5i .

. BT ARCEE DOE F T 2407 i gm i, A0 I o TRAN [R) T DA AE Al A
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9. &R (45 Minutes)
9.1 DXP H#EHERA

SR — ALV 3 T A S5 Pk it B BEAE e v v TR R s Be v Bis , ik, Altium
Designer $&41t T [§] 56 /il il 38/ Ee Bn R 4t

Design data

Highlighting Engine
(Mask, Select, Zoom)

Display data

56 1 I8/t R G E R
— AR B R AV 2RO B, Ak, BRI Bk £l
h T RE S R (7, SR T =Rl AR (R A Ty U i) AR R B n)
%
o fEGEIREE
o Inspector [fiti (1% F11 47IT a5 4)
o List [fiti (#% Shift+F12 77 ok 5% 41)
Inspector s ik K LA B YE, RS R SR P SRR T i S R
Inspector fi: ]I i 4H AN [ 28 4L 1 TR
List fiti g2 it 17— i Hidle & s, PR ek PCB AR IR %513, 1E List
AR A BT H ] A
SRR Gt i T B A28 1 2 i A0 AN o ) S il il vTalad PCB g i
AR TEHEREA T 08, i 7 Filter [HIFH 5 AN Ak S
Filter (i 45 H ok BCE — D A WL AR B VOB, Bl D AR DR W= I8 i A
BRI RN G (EEIR PR KO BRI a0 IR S OFAREBIEaED .
Helf g 45 R IR AL A RS [ I i 2 DX 5. ViR B g i RS IEE A T iR e
. e PETT B B0 G
. R AT 4
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9.1.1

TEHE

9.1.2

G 5wk

BRI ZIEEE R EFEN R
M TCH AT AN 2855 5 RN G AT AR X AN TR AR S o AR — NIRRT R E LA, —
AT RSO Find Simitar Objects %t

{E Find Similar Objects %} iGHE
o AR SR, ARE R
St Hurfik$ Find Similar.

MUEHE LS, B IZAT B
JEtE. LR EYERE R
FIAE, BB IRAHZ ML R hRAE .

Huiti Apply XARHEASCH], TT
LRETERVLIEC AT %o HLil OK OGNS
TEHETT 4R A 4K .

PRI UL FCARAE RIS 5
57 Rk Find Simitar Objects
XPUEHEAR B E R P A P PCB
TCaEARE P AT R

il Inspector & EHE [ 55
3l] Inspetor, 7F Inspector 1] L4
HE AT AL £ 2 O B AT R

KEMGEPEFET R

Find Similar, Objects EJ@
Ki ¥

b i Test jnud b
Object Specific

Sting Type Comment Same

Layer TopOverlay Any

Component 52 Any

String INTERUPT SELECT Any
Graphical '

w1 GaEZmil Ay

1 FA0Zmil Any

Lacked Any

Hide Ay

Ratation 0.000 Ay

Text Height B0rnil Ay

TextWidth Brail Ay

Stroke Font Default Any

Autoposition Left-Above Any

Mirrar Any

Usze TrueType Fonts Any

TrueType Font Mame  Arial Any

Bold Any

Italic Any

Inverted Any

Inverted Border ‘Width Ol Any

Selected Any
Zoom Matching Select Matching Clear Existing
Create Expression Mask Matching Bun Inspector

i Apply ] [ QK I [ Cancel ]

B 57, A A HRAT B B e A S AR

I nspeCtor @ *ﬁﬁ FH ﬂ%*ﬁ ﬁ*” é}ﬁiﬁ: i"' ﬁﬁ%ﬂzﬁt% E,:] Xﬂ‘ Inciude all bpes of objects from current document \.}
TN - B Kind
%, WA BOE B GAREAR Yt Object Kind Parameter
= Design
. E F1 1 j:]—ﬂ:y\% l‘)ﬂ I nSpeCtor @*ﬁ = Emﬂim';zla?ucument 154 Bus and Address Decoding.Schlioc
Color W 8338608
. Inspector BEHIRK A — A Z AN % " P
Hide:
. BRSO R SR, T | e L
Horizontal Justification Left
gy, A, S EHAEPANCIXRXE | veteddiiosion - Boten
ﬂz[‘; Text Wertical Anchor None
° P :
NP . > E Object Specific
. ARG A eI I JE w1 Lersr o
Walue <.
G AN A HE PR 4 S e
Allows Library Synchranize v
. /(i |nspector E‘ [ﬂ&ﬁ)%‘[‘i}ﬁ , E ENTER % Allow D atabase Synchronize v
208 object(z) are displayed in 1 document(s)

i

K| 58. Inspector 7R FTid v 5 Fy: B¢
FrREER )R
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. 1t Inspector "] LI H] 7155 & (AT fiE

9.2 ZRHELH (H -mENE )

XAl AR R R T EE LI SE S, ST SCASHE ) m 5

9.21  JLAMFIERFATH B ERHER

1. 1 4 Port UART and Line Drivers.SchDoc H1## 701t 51

2. AETOMHAT S bRl AR SR AE B S Pk $% Find Similar

3. I Find Simiar X 1EHE, BIRHOEFEN G EYE. 115 Parameter name JE 1 N A
LA, E I ¥ E Same Sk A HAH [ IR JE I

4. ’z)i% Run Inspector & iLHE, i5F: Create Expression & iEHE, X5 kil OK.

5. Inspector I 24 MRS, A Hide JE 1, #RJ514 ENTER 58 4. BTy Jogsfis
AT ER KA1 J 2 ] e A B

9.22 %3] -List iR

FRAT TR I List £ i 21 P e gt oh G — A R PRSI 7T 5

1. $TJF L) 4 port serial interface, #RJ& 1 1i% T RE A AL (1) R BE P 142

2. s MRl SCH » SCH Library 1 JF /2 [fifi

3. #IJF Tools » New Component 2 ¢ 25 HA 4 7 EP2C5

4. BUEETHE O 10, ARRAERE RS T 5 B A AT, AR AR A PSR G R PR
AR A%

5. #F Windows 1 )\ C:\Program Files\Altium Designer \Examples\Training\Practice
Documents\ directory H % I T J TestBook.xls Excel 31}

6. {ERMEIATLIRAT LI E £ —41 L Object Kind JT4:, UL Designator 45 )51, iXx4H
HIFE TR AE Altera Cyclone I dls T+ b S I AL M Sk (0 570 BRI QU Y, Il
Excels FAg 05 7 s 8o I 20 g, ARTE 28 H] otrl-c BHRXIX A 7R A HE 4% 7 2 BT ik

7. —HPEEH, Iz Altium Designer , {4 ARSI At SCH » SCHLIB List f7
IV IESIT]

8. W& View £z, & List [t s Edit £, #iE current component X%

9. fE List it b i ArdE, )5 2E#: Smart Grid Insert.
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Smart Grid Insert Elgl

Chonse a column fram the Clipboard T able Wiew (%) Header Row () Mo Header Row ﬁx"}
T 1 Orientation MHame Symbol Electrical Type Piri D esignatar -~
1 a -B0 180 Degrees 10, ASDO In] 1
2 0 -70 180 Degrees 10, nCS0 10 2
g 0 -80 180 Degrees 10, LVWDS9p 10 3
4 0 40 180 Degrees 10, LWD59n 10 4
5 0 -100 180 Degrees 10, LVDS8p 10 [}
E i 110 180 Degrees 10, LVDS8N 10 g
7 0 120 180 Degress  WCCIOT Power 7
] i 130 180 Degrees 10, LVDS7p 10 a
q 0 -140 180 Degrees  GMD Power 9
10 a -150 180 Degrees 10, LVDSTh 0 10 b
Chonse an attribute from the Schematic Library List view
Object Kind -
Object Kind Y= 1l Orientation Mame Show Mame Fin Designator Show D esignator Electical Type Hide Hidde
# Omil Ornil 0 Degrees 0 v 1] v Pazsive
F Dl Crnil 0 Degrees 0 ] 1] v Passive
F Ol Ornil 0 Degrees 0 v 1] v Pazsive
& il Qrnil 0 Degrees 0 ] 1] ] Fazsive
® (il Ornil 0 Degrees 0 v 1] v Pazsive
& DOl Qrnil 0 Degress 0 W 1] ] Fazzive
F Ol Ornil 0 Degrees 0 v 1] v Pazsive
& Dyl Qriil 0 Degrees 0 ] 1] v Pazzive
# Ol Orwil 0 Dearees a v 1} v Paszsive o
£ >
Automatically Determine Paste] ’ Beset Al ]
Chaoose Yisible Calurng | 1[4 | [ Caricel ]

] 59 B I Ly UL PR £ X A% 4l A T A

10. &l 59 X IHHE s R ILLE e M HL 13 iR 1 21 Altium Designer 15113, X AN,
WMARBA L HNGIC IR, WTATFER5ER, 76 I 82 IR N s G e UL i
4, , $RJ54% Paste Column to Attribute %4 ki . WK IEME S THIRLFR, Wi S
il Automatically Determine Paste 1741 5¢ 1% H Zl kil

1. P R RS, URAT LA OK, 4R JEUEE AR5 (0045 B ol <7 B )

TER WURARAIUITAT IS I SRR Sk, 150 8 IR BB 2 54 10
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10. 5ERHETHI H (45 minutes)

101 2 ERXR&IHNA

1011 Sifatb 2 Rkt

JLP B N B 2 SR AR e . ST EAT PRI fk i — A 2Rk, BARRIR
1, EAD R FZ IR 5K it B P 1) 5 — i s B el o 2 ) e e AR, ]
RE LRI EVF 2 9K s B

HARFZ BV T/ N 1 S B BT 2 b 5 A 3 HT 1, thVF 6 SKISERIA],  (HUZX TR
BTG T BRI — AN 28 1T LU 1 A SR B AR AT 7 3, O T 485 B 13 R 3075 55 — MR
B BRI, —ANBORI R RR BT SRR BRRBO R A T H SO0 N RAT4L
b B Ji B B N B D R 2R

JERBEAAEGH R R DTS TR R EIMERF S5 RS, FONEARAT S, R AR
RIRZEIAC. BT SR TR, I AN DR 2 a1 R 2 Bt it
Rt Bon etk gy, FOEEVER S e KA S EE W . POVE B2 N7 B2 RHE B

MR
R IR i B AR RS I H TR R B o AR TR AR AT AR A R
Sensor MCL LD
Sensor.SchDoc MU SchDoc LCD SchDoc
308 4 "> 3DA Rs [ | SRS
scL < | scL R [ 1 R
MTiCHP [ 1 INTiCMP E[ 1 > E
rED.7] t > RB[0.7]
Powier
Power SchDoc
J1
e —
W=
Header 3424
T =

] 60. il L2 A% i P T2 Jit B
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10.1.2 ZEREINERE
20 TRUR AR 1 R R 3o S ] v £ PR b 1

P 28 HR R

T [F]— W9 265 () )R R R R ) 28 AR VRSB AR 2 . e P AAE— R IR BRIy, i 20 ok i 2
oo VBT DR G ER N REERR) DR BN, G0 AN R 2R 2%
PR, BANRILERR ), AR RS B . R, EHRERAS L BTN AN R ) R 2% bR
P A VRS 2R o PE— R 4B Ab o 24— R B AH [ 4 R IR I ARA T, AR AR
F5 FUEARER AL MG 0 CEZREN9D

P 26 s DAL

W 28 b A0 I 2 b 5 M — B AR — AN R 26 o T A Do 26 32 4 38 ] — i B P v B A ) 44 R ) 1Y
4%, AR AT USRS A J PR b B AR A PR k2, AR Bt B e SGERTT 20 (S 45 FRiR
JEHD o PghRSRIE TR FL, JothSs e RS .

Uiy I AR ey 2, ANy 0T LUR [ JE R AT A ) 42 7 e e 11, g i (0 3 B
AHIF 2 (R AR

AR I —24 3 A (), AT LT RN V1 3T 2 5B I oA R R 42 5 1R o
—AMNMERN AT “Place » Add Sheet Entry” 74>,

K 61. P45 hRil
P AN i A A [ A Bk 8 L s 11 A AT LI
By B—Bo ey BISR A it 1, AEREANBETE v, IR I HAT R A AR 1 2%

25 AR IR VE

R VL AT N, URAZITE SCUR AT PR A 2 T 199 0% A PR R0 e — I PR Ay 194
BARRTEH . M FrRITEHALE “ Project Options” *HEHEHL[) “Options” Fr%sH A BRI . £F
BT R FFAR IS I 1 7 9 2% s PRSI L

TEZ R R TP REA AT PR e R A AR, N AN R ) ) — A
B, el B B A5 B RN, RIS A T IRDER B RHE b (e R,
2 Mg 123 11 (28 FR 5 2L bR S aT LD o R aEReh, ERE RN H 20 1. B4t
P VR L D80 150 D R 4 3 R R T 255 A i

BRI AN B P ORI A I SR R o PRI I, W EEAR T i S R R A
(1, AATIAS 2o S IR R o A A 1 s B T o BAT AR 44 5 R T A i R 2 e o MRt n] DA
THENZ B, BT e R R B Th A A RS, Frle NG TR it
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A JR IR —AEFEAS Vv d i S LR A 4 b 5 e R T AT [ S B ] o R RLTR, A B e AT AR
[7i] 99 288 b 5 [ PR S K B A it o IeAh, AT AT TS ) rp BT AH [ 48 2 R BT A o TR B i —
AN WL e — N B — AN Wb S 1R 1, A E R 2 K A4 RS SE 28 bR S I 44 5 IR TR,
AR R I 2 B ARBEE, SRS AR A A —AN S B P 31 ) A — N SR B ], DA/ S o ] B
B M LR KA ) o

JEUH) CEIARN I i 14D —AE S URTVL B AR L Z [ G 3 . e iAo i 23 Js B
AN AS I 3 P AR 5 (4% T D P 28] PRl o 10 o e o o ] o i 4 o 2 2 3 e 38 T2
FH R I ARAT 5 N o ToULHC AR5 F o 7 SRR oA i e, BIMEE S — ok BB v R
A AHIR A4 13 o Ak SR B P o ) I 2 5 R AR, eI AN S I TR B R F . R I RT T
ONEATAATIR FE BRI BT, I AVPOEREA SRR I B v v A R P4

AT, AENERAH =AM AR R AN S TR b i RAETHZ A AN
F, AR WREERAND, FEauE, A RHRER: AR BN %
A, R AR

TERR: PINRPERI I E bt SR R A e 4 R i HLUs o RIS I

R

W SRARAE AT B AR T EIARAT S, s U LK 152 75 PRI RN 1 oy e Y L SR
P, T IR A A 2

WRARAME R, W B 2 bR 5 T DAL, DI AR 2 A3 FH AR A 4 28 A R R o
=

9 268 b o AN S e BAR ) 42 - it b

10.2 HETEEKE

10.2.1 LTI Z B 4%

FEEIE—NTUZEAC, JRERIAAT S, SRR AR5 (1 2 PR 24 1w IE A 1
I LA DA 3 11 48 B AR NS I 38 B 40455 |

FRAr It A7 0 1 2 R AR Pty 4 052X

Create Sheet from Symbol fir %2 A L1 FH 3. — HIUREELF, XA a2 min] LLA
ARAT T QT RN o 1

Create Symbol from Sheet it %J& B i LR 3vh, FET0kE i+ a0 — A 5 AU R
AT S o IXTRATTIRAEAE T

1022 %3] — Al —MEBE R B TR R TR
2% 151 60 58 XA >
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1. BT ] A AR A TR s I 0 B SO, BB IR ARG S A4 IR ORTAAE
Program Files\Altium Designer 6Altium Designer\Training\Temperature
Sensor\Temperature Sensor.SchDoc

2. BAIAHTFN TR )2 B AURCE g K407 5, Tt Design » Create Sheet
Symbol from Sheet or HDL 74, M HL Ik FHX I .

3. 7 Choose Document to Place X]iFflE!, i%£+¥ Sensor.SchbDoc.

4. KA TR LLFEFD OB L, 5K 60 Fror, 1K BEAL S CE AT S

5. VERBIPIAEIEAUEN R HER 2720, 308 AR S AT 1/O ZRAHCE Y, Fi N B XL
W pAEZEI0, i AT, 6B e A A BAT L

6. KTEIAERAK TSI —ANE L2, BRIAMRLE Preferences (Z4(i¢ ) Hi¥] Schematic
tab XHEHEH T auto sheet entry direction (H B 40N L8 7 e UGS, 5 WARATTH i/o 81
AR CRBAT R ) BT RRS . SAE 2 MR I {5 SCL sheet entry J& 4 1 PIFEI,
AL I, H sheet entry direction TR AT #3% H EDL T, B AR AN
F19F Preferences (S48 &) FHEMEM)E X AL IS BEAG 1 o

7. HE LRSS MCU, LCD and Power sub-sheets 1] 5 480455

8. JREEEEE 1, flt—A Header 3X2A, {RA[LIfE Miscellaneous
Connectors.IntLib (BRUCIRA T eI MERMEZ —) k3

9. %K 60 4)E KLk

10. DRAFTIUZ & L IXAE5e e T Bk ERE A AR 3R B e A T B ERIX AN e v (9 J2 RS G PR AT T
ERGIE— TR HErRAPE R git— T, ££ Projects Mk b Ern— FXA B
(R IERAE5H o

1. 4aiFiX/NTFE, #%EF Projects » Compile PCB Project Temperature Sensor.PrjPcb. ffi{#
PRPTEAT I g P IERA Y, PRUOAE TR A PN S0 — g PR AR RO BT Y 5
RS, Sy — AN PR R A TR AT P TR
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Projecks i

winrkspacel Damtarlk -
Temperature Senzor. PriPch
(#) File Wiews ) Structure E ditor

=l Source Documents
SIN=| Temperaturs Sensor Schlioc
[ LCD.5chDoc
2 Power.SchDoc
2 Senzor.SchDoc
& MCU.SchDoc
=1 Libraries
=1 PCE Library D ocurnents
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Type HENZHEZ. (B R R R, SRJ5 i Browse 1645 H bt 72 ST
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W ARAR B R IR 2 th Microsoft AR AIEHRIER M Geoudl) KRG, IRATLLERE
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[ vishay Elect Part Mumber| « || Library Ref - || Library Path -
104C047 Capacitor - non polanized  Schlibraries\Discretes. Schlib
10AED1R Capacitar - non polanized  Schlibraries\Discretes. Schlib
T08EDZ2 Capacitor - non polanzed  Schlibranes\Discretes. Schlib
108ED33 Capacitor - non polanized  Schlibraries\Discretes. Schlib
108ED47 Capacitor - non polanized  Schlibraries\Discretes. Schlib
10AEDER Capacitar - non polanized  Schlibraries\Discretes. Schlib
104E510 Capacitor - non polanzed  Schlibranes\Discretes. Schlib
1082010 Capacitor - non polanized  Schlibrariesh\Discretes. Schlib
1082020 Capacitor - non polanized  Schlibraries\Discretes. Schlib
1042747 Capacitor - non polarized  SchlibrarieshDiscretes. Schlib
1h4C015 Capacitor - non polanzed  Schlibranes\Discretes. Schlib
184CD22 Capacitor - non polanized  Schlibrariesh\Discretes. Schlib
184C033 Capacitor - non polanized  Schlibrariesh\Discretes. Schlib
1RACD3S Capacitor - non polarized  SchlibrarieshDiscretes. Schlib
1haEDT0 Capacitor - non polanzed  Schlibranes\Discretes. Schlib
18AEDTS Capacitor - non polanized  Schlibrariesh\Discretes. Schlib
1hAED22 Capacitor - non polanized  Schlibrariesh\Discretes. Schlib
1RAED33 Capacitor - non polarized  SchlibrarieshDiscretes. Schlib
1haED47 Capacitor - non polanzed  Schlibranes\Discretes. Schlib
18AEDES Capacitor - non polanized  Schlibrariesh\Discretes. Schlib
1882015 Capacitor - non polanized  Schlibrariesh\Discretes. Schlib
£
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b anufacturer Link
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btk £ A
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btk £ A
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hittp: £
btk /e
btk e
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Component Properties

Libraries - X

[ Libraries.. ] [ Search... ] [ Place Capacitor - non polarized ]

WishayCapacitor DBLib - Yishay Vitramon Ceramic Dipped Capacitor o |2

~

Part Mumber Walug Library Ref Footprint ComponentLinkTURL -~
VPIBATOLA  10pF Capacitor - non polarized  WF31-2.5 hittp: & A vishay comd
WPIBATOLE  10pF Capacitor - non polarized  WP31-2.5 hittp: v, vishap, comd
WPIBATOLIC  10pF Capacitor - nok polarized  WFR31-3.2 http: £ vishay. comd
WPIBATOLE  10pF Capacitor - non polaiized  WP31-3.2 hittp:#dvmen. vishay comd
WPIBATOOKA  10pF Capacitor - non polarized  WP31-2.5 hittp: v, vishap, comd
VPIIBATOOKE  10pF Capacitor - non polarized  WP31-25  hitp:/Aw vishay. com/
WPIBATOOKC  10pF Capacitor - non polarized  WP31-3.2 hittp: v, vishap, comd
Capacitor - nok polarized  WP31-3.2 hittp: Aanana vishay comd

WPABATIOOKE  10pF

' NFA  100pF C N - ht 1y ¢
WPIBATOIFE  100pF Capacitor - non polarized  WP31-2.5 hittp: v, vishap, comd
WPI1BATOIFC  100pF Capacitor - non polarized  WP31-3.2 hittp: A vishay. com
VPIBATOTFE  100pF Capacitor - non polaized  WF31-3.2 hittp: & A vishay comd
VPIBATOIGA  100pF Capacitor - non polarized  WP31-2.5 hittp: v, vishap, comd
VPIBATOTGE  100pF Capacitor - nok polarized  WFR31-2.5 http: £ vishay. comd
VPIBATOIGE  100pF Capacitor - non polaiized  WP31-3.2 hittp:#dvmen. vishay comd
WPIBATOIGE  100pF Capacitor - non polarized  WP31-3.2 hittp: v, vishap, comd
VPIIBATONIA  100pF  Capacitor - non polaized  VP31-25  hitp: /e vishay. com/
WPIEBATOTJE  100pF Capacitor - non polarized  WP31-2.5 hittp: v, vishap, comd
YPIEATIOTJC  100pF Capacitor - nok polarized  WP31-3.2 hittp: Aanana vishay comd
VPIBATOTJE  100pF Capacitor - non polaized  WF31-3.2 hittp: & A vishay comd
WPIBATOTKA  100pF Capacitor - non polarized  WP31-2.5 hittp: v, vishap, comd
YR RATOIKR  100nF Canacitor - non nolatized  WE32F hittre A dunaua sishan comd s
3117 components

Cc? .

=Value

B 77 Bl ks K S8R

E2E3)

Eropert
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- T 1 ComponentLink2Description Datasheet STRING
CamporentLink2LIRL hittp: A Pvws vishay com/dons/22209/. STRING
Hhigle'd CHEVEGID | DstasheetDocument 29:4pr-2002 STRING
Type [Stondard = Diesignator 1040033 STRING
: - Foolprint CaPATS.8-15430 STRING
Tibrary Link - Datsbase Component LatestRevisionDate STRING
Library [wishapCapacitar. 2| Tabls [Capacitar - Ceramiz ;a'fsme"'s'm’qme 21:::2
ote
Physical Component | 10ACD33 Choose PackageDocument
o - = PackageReference CAPA13.815430
SubDesign Links Pin Count
S Published 17-Dec-2003 STRING
! Publisher Altium Limited STRING
Configuration Listaait - TRING &
[ Aeld ] [ Remove. ] | Edit ] | Add as Rule
Graphical
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Orientation T P! P
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e Lock Fins
[ Show All Fins On Sheet [Even if Hidden]
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K78  Hd e S oo e
RSB PESI R IN#8 T DBLIB, 784 Altium Designer {EREIT i 1 # 2 1 2[R 25
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AL kT, S BOM & [H1% /A F] () PDM/ERP RZHLAE TR, HARE:AE W 79 fr
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Bill of Materials For Project [4 Port Serial Interface. PRIPCH]

Grouped Colurnns | Show || Comment || Designator || Part Mumber || Dezcription || Footprint - | LibRef || Quantity Price hd
B Part Mumber LA 1T C1.C2 C3.C4.Ch CO0M037 CaP1UF 100w ME” RADO.2 CaAP 2t . |
20pF c13 Coo1 861 Standard End Metal RAD0.2 CaP 2t
S0pF [ME Coo1ee2 Standard End Metali RADD.2 CAP 2M
10uF C158, C16, C17 COo1E18 Electralptic: Capacito TAMT 2M./2h ELECTRO1, ELECT
1N4004 01,02 0010085 RECTIFIER 14MP 4 DIODED.4 DIODE
DB37 J1 Jomoog CONM DB37/37 Ma& DBI7FRAF DB37
COM ATEZR F1 Jamozz? COMM CARDEDGE ECM-EM<T COM ATEZR
1M R1 RO02014 ARlaL04 RES1
1K5 R2 ROOT737 ARlaL04 RES1 —
All Columns Show | & 10K RP1 RODE17 RESISTOR METWC 51P3 H_E_SE'AGK‘ECU‘I:"I_I\;[
B Mumber of Bits BASE ADDRESS 51 5001189 STAMDARD 8 POSI DI_F_‘]E__.-—--""___SW DiPg
) Mumber of Tums INTERUPT SELECT 52 5001175 STA_r:lD_ABD-%PDS'I_[_)IPS S DIP-4
B Packags TL16CH54 1 Lo 58_@___.-—-""IC_E)AC ChOS 10BI° PGAGE-11_SKT  TL16CH54
[} Packaging 1488 Uz U3, U4 —mTiess IC BUADRUPLE LIM DIP14 1488_1
© Part Number v 1483 WSTEU7,US U3 U007 IC QUAD LINE REC DIP14 14831
B Power lpein 1o 1001669 IC HP IMPACT % P2 SDIP24 P22v10
®-_;”_Ce _) T4HC32 i1 oo es0 IC QUAD 2IMPUT [ DIF14 SHT432
g S:{s:jaﬁce‘ 1.8432Mhz 1 001003 CRYSTAL 1.8432M| xTAL1 CRYSTAL
B Spacing
1 Suiteh Fashre .
Export Options Excel Options
File Farmat | Microsoft Excel Worksheet [*.xls) v Template e
[] &dd to Project ] Open Exporte Relative Path to Template File
Menu ] ’ Expart... ] ] Force Calumig to Yigw K l [ Cancel
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